DDoS Protection Powered by DDoS-GUARD

Mikrotik + IGMP + Ростелеком = Лаги

Просмотров: 57Комментарии: 0
Mikrotik

У Ростелекома сейчас есть два типа IP-TV. Первый тип это по HTTP (Wink), а второй старый добрый поток по IGMP.

Так вот. Где-то в тоже время, в 2018 году у меня начались лаги прямого эфира по IGMP (до этого три года всё работало хорошо, но это не точно sarcastic.gif). Лаги проявляются только при просмотре в реальном времени, в записи всё работает ровно. Лаги выглядят как подвисание картинки на 400 мс. (да я сидел замерял с секундомером wink), или рассыпания изображение на кавадратики. Меня бесило это жутко dash2.gif. Я был уверен, что это проблема не у меня, так как ни в логах Микротика ни в мониторинге потока ни каких провалов не было (НИ ЕДИНОГО РАЗРЫВА! ireful.gif). Я вызвал ремонтников, они, гордо притопав, на всякий случай поменяли мне IP-приставку, воткнули в сеть говно-роутер "D-LINK" (в том плане что версию за 300 рублей) и всё показывало хорошо... Сука mad.
ЗЫ. Вот с такими настройками не лагает:

После их ухода вроде всё тоже работало ровно, 2 дня, но нет. Хорошо. Тогда я установил другой "Mikrotik" но на нём тоже всё лагало...
Ну я телек не смотрю так что на годик забил.
Но потом у меня начало подгорать shok, и я сделал ход конём - я взял в аренду роутер от Ростелекома new_russian, чтоб доказать им, что проблема не у меня ФАКЮ.
И вот проходит одна неделя, вторая неделя... а лагов нет! СУКА БЛЯТЬ! diablo
Тогда я начал перепроверять настройки. Я указывал точные подсети откуда идёт вещания, я отключал все правила фаервола, я выносил порт на микротике с приставкой в отдельный мост, проверял пинги... Отключал всё сетевое оборудование... н и ч е г о...
Тогда я начал думать, и гуглить... гуглил я гулил и находил похожие статьи как настроить "Mikrotik" и "Ростелеком"....
Но в одной статья промелькнула информация про "MTU" на "PPPoE".
Постойте, но телек идёт не через этот интерфейс wacko2.gif.
Даже если отключить "PPPoE" телек всё равно будет вещать (нас не задушишь не убъёшь).
Сижу я с гупой мордой и пялюсь в "WinBOX". Отключаю "PPPoE" - телек не лагает, подключаю - лагает... чё за дичь вообще. Я не знаю, как это работает, честно, но при "MTU" у "PPPoE" 1400 лаг нет hang1.gif
Оставьте комментарий!

smile biggrin LOL rofl2 wink rolleyes2 acute aggressive bad blume1 blush bomb boredom bye clapping congratulate cool cray dance2 diablo drinks empathy flag_of_truce fool fool3 good good2 greeting help hi hmm i_am_so_happy mad mocking morning1 music nea new_russian nyam2 ok pardon playboy pleasantry sad scare scratch_one-s_head secret shok sorry stop timeout yahoo shyesok crazy dash1.gif dash2.gif gamer.gif hang1.gif ireful.gif mail1.gif mamba.gif sarcastic.gif wacko1.gif wacko2.gif wacko3.gif


Комментарий будет опубликован после проверки

     

  

(обязательно)